Requirements & Compatibility

The7 is compatible with the WordPress version 4.8 and later (PHP v.5.6 or greater; MySQL v.5.0.15 or greater).

Most JavaScript enabled browsers will make The7 work with no issues. It is designed and optimized for desktops, tablets and smartphones.

Currently we are testing The7 in:

  • Google Chrome (Mac and PC)
  • Firefox (Mac and PC)
  • Internet Explorer 11 and Edge (we’re also making sure that site remains readable in older versions of IE)
  • Safari (Mac)
  • Safari on iOS
  • Chrome on Android